Android4.4なF-01FでもWALKMANアプリが使いたい!

こんにちは
勢いよくZ3のWALKMANアプリポートスレッドにいってほぼ一発で起動成功を決めたおきんです。

Android4.4なF-01Fでは以前紹介したWALKMANアプリが使えません

そこでZ3のWALKMANアプリのポートプロジェクトからV3.0のWALKMANを拝借することにしました!

ダウンロードはこちらから

image

image

image

image

image

image

image

image

image

image

ぱぱーん

起動成功したので例のごとくZipにまとめ公開したいと思います。
今回は余計なプラグインも添付するのでSemcMusic.apk/SemcDLNA.apk以外は任意でインストールして下さい。
またビジュアライザーはどうがんばっても動かせなかったので今回は添付しません。

もとスレッドは [PORT][4.1+][Update 2015/02/04] SONY WALKMAN… | Android Development and Hacking | XDA Forums
です。

Okin_Japan
紹介

http://twpf.jp/Okin_Japan 名前:おきん やってること:Android向けTwitterclient開発(途中)など ガジェット:F-01F,L-01D,P-01Dその他 種別:猫 パソコンやガジェットや太鼓の達人について書いていく…予定。 独自ドメイン取得からは勢いよくサーバー関連に手を出してます。

カテゴリー: ARROWS NX(F-01F)
Android4.4なF-01FでもWALKMANアプリが使いたい!” への1件のコメント
  1. 津保賢太郎 より:

    ビジュアライザー機能はウォークマンアプリとは別にソフトがあるみたいです。

    • Okin_Japan Okin_Japan より:

      Android4.2のF-01Fで動いていたXperiaのWalkmanアプリ(当時)に搭載していたビジュアライザー機能がAndroid4.4だとクラッシュするのでアップグレードした人向けに省いたことを記述しています。

2 Ping/トラックバック のために "Android4.4なF-01FでもWALKMANアプリが使いたい!"
  1. […] Android4.4にアップデート済みのF-01Fの方はこちら […]

  2. […] Android4.4にアップデート済みのF-01Fの方はこちら […]

コメントを残す